[Fixed:v1154] Won't Run in Windows 10

Think you found a bug or something comparable - report them here...

Re: Won't Run in Windows 10

Postby v4corg » 23 months ago

23 months ago
Hi guys - please help me out there:

Post the content of your error.txt files here so i can have a look what might be the problem.

Here's how to locate error.txt:
viewtopic.php?f=3&t=44

Cheers
Roman
vertex4 CEO, coding overlord, game design hippie and Jack of all Trades
User avatar
v4corg
Posts: 143
Joined: Fri Dec 27, 2013 11:53 am

Re: Won't Run in Windows 10

Postby rhknight » 23 months ago

23 months ago
this is what my error log file say's


[E] [STARTUP] v4Main_initApp: 2 ms...
[E] [STARTUP] v4Main_init_executeParameters: 0 ms...
[W:0]

[ 2015-09-13 17:31:52 ]
1150.win8.64bit
C:\Program Files\WindowsApps\CD01AB34.SunAge_1.0.0.119_x64__ftt1e8tgj8vj0\sunage_win8.exe -ServerName:App.AppXs8a0f530ppk2sxme1crws1207hrjah1z.mca

[E] [STARTUP] v4Main_initApp: 1 ms...
rhknight
Posts: 1
Joined: Sun Sep 13, 2015 3:40 pm

Re: Won't Run in Windows 10

Postby v4corg » 23 months ago

23 months ago
Damn, thats what i feared - its not even crashing.
Anybody else can provide me with a log ?
vertex4 CEO, coding overlord, game design hippie and Jack of all Trades
User avatar
v4corg
Posts: 143
Joined: Fri Dec 27, 2013 11:53 am

Re: Won't Run in Windows 10

Postby v4corg » 23 months ago

23 months ago
I ordered windows 10 yesterday - so it should be there within a few days so i can have a look where microsoft fucked up.
vertex4 CEO, coding overlord, game design hippie and Jack of all Trades
User avatar
v4corg
Posts: 143
Joined: Fri Dec 27, 2013 11:53 am

Re: Won't Run in Windows 10

Postby v4corg » 23 months ago

23 months ago
Hi guys - got finally windows 10 installed and could fix the error. Uploading will happen today - but the release might not happen until monday.

Cheers
vertex4 CEO, coding overlord, game design hippie and Jack of all Trades
User avatar
v4corg
Posts: 143
Joined: Fri Dec 27, 2013 11:53 am

Previous

Return to Bug reports

cron