Problem connecting to multiplayer server

Can't beat a level ? Need general help with the game ? Ask here...

Problem connecting to multiplayer server

Postby Merlin » 102 months ago

102 months ago
I just bought SunAge as I've been looking for an RTS to play with some friends across the internet. However, when I select the "Skirmish" option, I get the message "Connection pending... Establishing connection to the Master Server...", but it doesn't go any further.

On the advice of other posts I have read, I've tried disabling the firewall on my machine, which hasn't helped. I've also tried connecting by tethering through my cellphone, in case the issue was with my router, but that hasn't worked either.

Does anyone have any suggestions? I mostly bought this game to play multiplayer, so I'd like to figure out how to get it working.
Posts: 1
Joined: Mon May 04, 2015 10:50 pm

Re: Problem connecting to multiplayer server

Postby v4corg » 102 months ago

102 months ago
Hi Merlin,

Problem was on my (server) side. Should be fixed now.
Thanx for reporting.

vertex4 CEO, coding overlord, game design hippie and Jack of all Trades
User avatar
Posts: 143
Joined: Fri Dec 27, 2013 11:53 am

Return to Support