Page 1 of 1

Connecting to Master Server...

PostPosted: 89 months ago
Hey V4,

I got a friend of mine and me a copy of SunAge on Steam a couple of weeks ago, and just today it started working (friends copy seems to be sentient). There is however a problem -

Said Friend is new to RTS Games, and he doesn't know how to play SunAge at all. So I had planned to tutor him. Just one problem with that plan though -

Every time I load up a Skirmish Game, the Skirmish Screen hovers at "Connecting to Master Server", and will simply not establish a connection. I've propped a book up and waited 20+ minutes to connect. I've tried changing the connection type from "Internet" to "Steam Friends" and "LAN" and got the exact same result. I've even verified the game cache's integrity to check to see if it's missing files.

Nada. Nothing. Zippo.

I'm assuming I have the latest version here as well (v1.14.1a), as Steam hasn't patched or updated the game to a more recent version.

Re: Connecting to Master Server...

PostPosted: 89 months ago
by allyeon
I'm having same issue. Worked on making sure my network was good, 3 systems with three licenses on Macs all having same issue, doesn't matter if LAN or Internet. Finally ruled out network by connecting to phone as hotspot and shutting off all other possible connections, same issue. Seems MasterServer is not responding correctly. Very annoying when I just want to plan a LAN game with my sons that the game server is the issue.

Re: Connecting to Master Server...

PostPosted: 89 months ago
by v4corg
Hi guys,

Sorry for that - yeah the master server sometimes needs to be restarted.
Had some health issues recently so i couldnt look.
Its restarted now and i will pay closer attention from now on.


Re: Connecting to Master Server...

PostPosted: 67 months ago
by Tyler_Durton80
i just bought this and cannot even have aLAN match with my other laptop bought two copies bought to ask for a refund..