Forum reboot...

General topics

Forum reboot...

Postby v4corg » 46 months ago

46 months ago
Hi guys,

For some reason the forum-database from back in 2005 sort of crashed - losing several tables completely.
Anyway it was infested with bots - so i just restarted the whole thing.

Cheers - have fun,
Roman
vertex4 CEO, coding overlord, game design hippie and Jack of all Trades
User avatar
v4corg
Posts: 143
Joined: Fri Dec 27, 2013 11:53 am

Re: Forum reboot...

Postby TheRobWatling » 46 months ago

46 months ago
I did wonder what was going on with the forums, well I'm glad its back.
Will we have the same theme available as previously?

I currently have a GTA one?
TheRobWatling - AKA - Hogo
TheRobWatling
Posts: 7
Joined: Sun Dec 29, 2013 10:35 am

Re: Forum reboot...

Postby v4corg » 46 months ago

46 months ago
Yeah, also here i'm fooling around - will be up in a few days, i hope.
vertex4 CEO, coding overlord, game design hippie and Jack of all Trades
User avatar
v4corg
Posts: 143
Joined: Fri Dec 27, 2013 11:53 am

Re: Forum reboot...

Postby TheRobWatling » 45 months ago

45 months ago
Good to hear, let me know if there is anything I can do to help you.
TheRobWatling - AKA - Hogo
TheRobWatling
Posts: 7
Joined: Sun Dec 29, 2013 10:35 am

Re: Forum reboot...

Postby Novus » 45 months ago

45 months ago
I loaded the game on a whim days ago and was surprised by the v1.10.4 patch. Yeah, my copy of the game has been collecting dust for years. I still have yet to complete the game. The forums and website being rebuilt should create a stir among the community.
Novus
Posts: 1
Joined: Thu Jan 02, 2014 2:51 am
Location: Richfield, OH

Re: Forum reboot...

Postby Apprauuuu » 45 months ago

45 months ago
Hi!

There exists one problem in the account creation:
You have to type the game + company name in the question box ("sunagevertex4") but the question is like something of the first 7 letters of it ("sunagev"), which doesn't work this way.
Needed some time to find that out.
Apprauuuu
Posts: 2
Joined: Fri Jan 03, 2014 11:24 pm

Re: Forum reboot...

Postby Apprauuuu » 45 months ago

45 months ago
Hi!
Apprauuuu
Posts: 2
Joined: Fri Jan 03, 2014 11:24 pm

Re: Forum reboot...

Postby v4corg » 45 months ago

45 months ago
Hey guys, welcome back ! :)

@apprauuuuuuuuuuuuu: yeah, i meant the first 7 letters were directed towards the company name only :)
vertex4 CEO, coding overlord, game design hippie and Jack of all Trades
User avatar
v4corg
Posts: 143
Joined: Fri Dec 27, 2013 11:53 am

Re: Forum reboot...

Postby TheRobWatling » 45 months ago

45 months ago
Welcome back Appraauuuu!
TheRobWatling - AKA - Hogo
TheRobWatling
Posts: 7
Joined: Sun Dec 29, 2013 10:35 am

Re: Forum reboot...

Postby GeneralKong » 45 months ago

45 months ago
Hey gus, good to see the forums have been cleansed of the spambot menace, congratz on the new release for Win8, hope to see more news for the Non Win8 versions soon!
GeneralKong
Posts: 3
Joined: Thu Jan 09, 2014 2:49 am

Next

Return to General

cron